在线检测未来函数

同花顺狂奔抓指标公式

来源:Internet,编辑:太阳城娱乐,2019-07-10

AAA:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);
AAA1:=REF(EMA(AAA,3),1);
AAA2:="KDJ.J"<50 AND C>REF(C,3);
A:=(C-MA(C,30))/MA(C,30)*100;
A1:=CROSS(0,(C-MA(C,5))/MA(C,5)*100);
A2:=A<REF(A,1);
A3:=MA(C,10)>REF(MA(C,10),1);
A4:=FILTER(A1 AND A2 AND A3,10);
A5:=(2*CLOSE+HIGH+LOW)/4;
A6:=MA(EMA((A5-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5),1);
B3:=REF(A4,2) AND CROSS(C,EMA(CLOSE,5)) ;
B4:=A6>REF(A6,1) AND REF(A6,1)<REF(A6,2);
AB:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
AB1:=IF(CLOSE>OPEN,AB*(HIGH-LOW),IF(CLOSE<OPEN,AB*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
AB2:=IF(CLOSE>OPEN,AB*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,AB*(HIGH-LOW),VOL/2));
AB3:="KDJ.J"<20 ;
AB4:= AB1>AB2*6 AND AB3;
V1:=AB4 ;
V2:=CROSS(CLOSE,AAA1) AND AAA2 ;
V3:=B3 AND B4;
V4:=(V1 AND V2) OR (V1 AND V2) ;
猎豹:V1 OR V2 OR V3 OR V4;

同花顺狂奔抓指标公式

 

相关文章