在线检测未来函数

通达信主力进场Ⅱ及选股指标公式

来源:Internet,编辑:太阳城娱乐,2019-06-20

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
警戒线:22.5,DOTLINE,COLORWHITE;
分水岭:47.5,COLORMAGENTA;
主力进场:VAR5>REF(VAR5,1);
洗盘:VAR5<REF(VAR5,1);
XG:REF(主力进场,1) AND REF(主力进场,2) AND 洗盘;
STICKLINE(主力进场,0,VAR5,6,0 ),COLORRED;
STICKLINE(洗盘,0,VAR5,6,0),COLORGREEN;
DRAWICON(XG,51,9);

{
选股公式:

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:=VAR5>REF(VAR5,1);
洗盘:=VAR5<REF(VAR5,1);
REF(主力进场,1) AND REF(主力进场,2) AND 洗盘;
}

通达信主力进场Ⅱ及选股指标公式

 

相关文章