在线检测未来函数

通达信红色之旅指标公式

来源:Internet,编辑:太阳城娱乐,2019-06-10

底部周期:=3;
底部跌幅:=5;
当日涨幅:=2;
涨幅:(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100,NODRAW;
实体:(CLOSE-OPEN)/OPEN*100,NODRAW;
X_1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
X_2:=(CLOSE-OPEN)/OPEN*100;
X_3:=VOL/REF(VOL,1);
X_4:=OPEN/CLOSE>=1.04 OR (REF(CLOSE,1)/CLOSE>=1.03 AND CLOSE<OPEN) AND IF(REF(X_1>1.095,1),VOL/REF(VOL,1)<=1.1,VOL/MA(VOL,60)<=2/3 OR VOL/REF(VOL,1)<=1.15 OR VOL<HHV(VOL,5));
X_5:=ABS(X_1)<=3 AND ABS(X_2)<=2 AND X_3<=2;
周期跌幅:(CLOSE-REF(CLOSE,底部周期))/REF(CLOSE,底部周期)*100,NODRAW;
X_6:=CLOSE<OPEN AND CLOSE<=REF(LLV(CLOSE,底部周期),1) AND 周期跌幅<=(-底部跌幅);
红色之旅:REF(X_4,2) AND REF(X_6,2) AND REF(X_5,1) AND IF(REF(CLOSE<OPEN,1),REF(VOL,1)<REF(VOL,2),REF(VOL,1)<REF(VOL,2) OR REF(VOL,1)>=REF(VOL,2)) AND CLOSE>OPEN AND CLOSE>REF(CLOSE,2) AND (X_1>当日涨幅 OR X_2>当日涨幅),COLORYELLOW,LINETHICK2;

通达信红色之旅指标公式

 

相关文章