在线检测未来函数

通达信波段牛指标公式

来源:Internet,编辑:太阳城娱乐,2019-06-10

VL2:=REF(L,1);
VL3:=SMA(ABS(L-VL2),13,1)/SMA(MAX(L-VL2,0),13,1)*100;
VL4:=EMA(IF(C*1.2,VL3*13,VL3/13),13);
VL5:=LLV(L,34);
VL6:=HHV(VL4,34);
VL7:=IF(LLV(L,55),1,0);
VL8:=EMA(IF(L<=VL5,(VL4+VL6*2)/2,0),3)/618*VL7;
吸筹:VL8*2.5,COLORCC00B8,NODRAW;
DRAWBAND(IF(VL8*2.5<100,VL8*2.5,100),RGB(78,0,86),0,RGB(0,0,0));
NOTEXTK1:IF(VL8*2.5>=100,100,VL8*2.5),DOTLINE,COLORBROWN;
VA:=(2*C+H+L)/4;
VB:=LLV(L,5);
VC:=HHV(H,5);
买:EMA((VA-VB)/(VC-VB)*27,5)*4,COLORRED;
卖:EMA(买,3),COLORFFFF00;
M1:=EMA(((2*C+H+L)/4-LLV(L,5))/(HHV(H,4)-LLV(L,5))*100,4);
M2:=EMA(0.667*REF(M1,1)+0.333*M1,2);
DRAWTEXT(CROSS(M1,M2) AND M1<30,25,'进'),COLORMAGENTA;
DRAWTEXT(CROSS(M2,M1) AND M1>70,70,'出'),COLORGREEN;
Q1A:=((HHV(H,21)-C)/(HHV(H,21)-LLV(L,21)))*(100)-10;
Q1B:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*(100);
Q1C:=SMA(Q1B,13,8);
Q1D:=SMA(Q1A,21,8);
机会:=SMA(Q1C,13,8),COLORRED;
AAS:=FILTER((COUNT((机会-Q1D<(-65)),3)=3),34);
波段买点:IF(AAS,75,0),COLORWHITE,STICK;

通达信波段牛指标公式

 

相关文章