在线检测未来函数

通达信波段买入条件指标公式

来源:Internet,编辑:太阳城娱乐,2019-06-05

HJ_1:=HHV(HIGH,9)-LLV(LOW,9);
HJ_2:=HHV(HIGH,9)-CLOSE;
HJ_3:=CLOSE-LLV(LOW,9);
HJ_4:=HJ_2/HJ_1*100-70;
HJ_5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
HJ_6:=(2*CLOSE+HIGH+LOW)/4;
HJ_7:=SMA(HJ_3/HJ_1*100,3,1);
HJ_8:=LLV(LOW,34);
HJ_9:=SMA(HJ_7,3,1)-SMA(HJ_4,9,1);
HJ_10:=IF(HJ_9>100,HJ_9-100,0);
HJ_11:=HHV(HIGH,34);
HJ_12:=EMA((HJ_6-HJ_8)/(HJ_11-HJ_8)*100,8);
HJ_13:=EMA(HJ_12,5);
STICKLINE(HJ_12>0 AND HJ_12-HJ_13>=0,19,20,0,0),COLORRED;
STICKLINE(HJ_12>0 AND HJ_12-HJ_13<0,19,20,0,1),COLORGREEN;
第二指标交叉线:HJ_12-HJ_13,COLORRED,LINETHICK2;
STICKLINE(HJ_12-HJ_13>0,HJ_12,HJ_13,2,0),COLORRED;
买入条件:-第二指标交叉线,COLORYELLOW;
STICKLINE(HJ_12-HJ_13<0,HJ_12,HJ_13,2,0),COLORGREEN;
卖出:REF(第二指标交叉线,1)>0 AND 第二指标交叉线<=0 OR (第二指标交叉线<1 AND 第二指标交叉线>=0 AND CLOSE<OPEN),COLORRED;
高位线:85,COLORRED,LINETHICK2;
机会线:20,NODRAW,COLORGREEN;
底线:0,COLORLICYAN,LINETHICK2;
买入:卖出=0 AND REF(第二指标交叉线,1)<0 AND 第二指标交叉线>0,COLORLICYAN;
STICKLINE(买入,0,22,2,0),COLORYELLOW;
加仓:STICKLINE(买入,0,15,5,0),COLORMAGENTA;
STICKLINE(买入,0,5,5,0),COLORFF7700;
STICKLINE(买入,0,5,4.5,0),COLORFF8800;
STICKLINE(买入,0,5,4,0),COLORFF9900;
STICKLINE(买入,0,5,3.5,0),COLORFFAA00;
STICKLINE(买入,0,5,3,0),COLORFFBB00;
STICKLINE(买入,0,5,2.5,0),COLORFFCC00;
STICKLINE(买入,0,5,2,0),COLORFFDD00;
STICKLINE(买入,0,5,1,0),COLORFFEE00;
STICKLINE(买入,0,15,4.5,0),COLOR102099;
STICKLINE(买入,0,15,4,0),COLOR1020AA;
STICKLINE(买入,0,15,3.5,0),COLOR1020BB;
STICKLINE(买入,0,15,3,0),COLOR1020CC;
STICKLINE(买入,0,15,2.5,0),COLOR1020DD;
STICKLINE(买入,0,15,2,0),COLOR1020EE;
STICKLINE(买入,0,15,1,0),COLORYELLOW;
DRAWTEXT(买入,25,14),COLORYELLOW;
DRAWTEXT_FIX(1,0.21,0.12,1,19),COLORYELLOW;
DRAWTEXT_FIX(1,0.41,0.12,1,18),COLORYELLOW;

通达信波段买入条件指标公式

 

相关文章