在线检测未来函数

通达信SLOPE函数主图指标公式

来源:Internet,编辑:太阳城娱乐,2019-05-14

VAR1:=EMA(C,2);
VAR2:=EMA(SLOPE(C,21)*20+C,42);
VAR3:=CROSS(VAR1,VAR2);
VAR4:=CROSS(VAR2,VAR1);
MA20:MA(C,20),COLORGREEN,LINETHICK1;
MA10:MA(C,10),COLORCYAN,LINETHICK1;
MA4:MA(C,4),COLORYELLOW,LINETHICK1;
DRAWTEXT(VAR3,LOW*0.95,'买'),COLORYELLOW,LINETHICK3;
DRAWTEXT(VAR4,HIGH*1.028,'卖'),COLORGREEN,LINETHICK3;
STICKLINE(VAR1=VAR2,LOW,HIGH,0,0),COLORRED;
STICKLINE(VAR1>=VAR2,CLOSE,OPEN,2,0),COLORRED;
STICKLINE(VAR1>=VAR2,CLOSE,OPEN,2,0),COLORRED;
STICKLINE(VAR1>=VAR2,CLOSE,OPEN,2,0),COLORRED;
STICKLINE(VAR1>=VAR2,CLOSE,OPEN,2,0),COLORRED;
STICKLINE(VAR1<VAR2,CLOSE,OPEN,2,0),COLORGREEN;
STICKLINE(VAR1<VAR2,CLOSE,OPEN,2,0),COLORGREEN;
STICKLINE(VAR1<VAR2,CLOSE,OPEN,2,0),COLORGREEN;
STICKLINE(VAR1<VAR2,CLOSE,OPEN,2,0),COLORGREEN;
STICKLINE(VAR1<VAR2,LOW,HIGH,0,0),COLORGREEN;

通达信SLOPE函数主图指标公式

 

相关文章