在线检测未来函数

通达信叁金叉指标公式

来源:Internet,编辑:太阳城娱乐,2019-05-13

N:=10;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
WR1:=100*(HHV(HIGH,30)-CLOSE)/(HHV(HIGH,30)-LLV(LOW,30));
金叉:=BETWEEN(WR1-RSI1,N,0.01) AND WR1>RSI1;
BBI:=(MA(CLOSE,5)+MA(CLOSE,8)+MA(CLOSE,13)+MA(CLOSE,21))/4;
XG:=BBI>REF(BBI,1) AND REF(BBI,1)<REF(BBI,2);
信号:将金叉 AND XG;
横盘10:=(HHV(CLOSE,10)-LLV(CLOSE,10))/REF(C,1)*100<10;
突破:=REF(横盘10,1) AND CROSS(C,REF(HHV(H,10),1));
换手:=VOL/CAPITAL*100>1 AND V/REF(MA(V,5),1)>2;
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
动力线:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)<1.72;
突破 AND 换手 AND 动力线 ;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
AA:=CROSS(DIF,DEA) AND DEA>0;
T:=BARSLAST(CROSS(DEA,DIF));
CC:=REF(BARSLAST(CROSS(DIF,0)),T+1)<20 AND COUNT(DIF>=DEA,T)=1;
AA AND CC;

通达信叁金叉指标公式

 

相关文章