在线检测未来函数

通达信金叉买指标公式

来源:Internet,编辑:太阳城娱乐,2019-04-12

DIFF:=EMA(C,5)-EMA(C,20);DEA:=EMA(DIFF,10);
MACD:=500*(DIFF-DEA)/EMA(C,30), COLORRED ,POINTDOT;
STICKLINE(MACD>=0,0,MACD,5,0) ,COLORRED;
STICKLINE(MACD<=0,0,MACD,5,0) ,COLORLICYAN;
VARE:=(REF(LOW,1))*(0.888888888);
VARF:=(LOW)*(0.888888888);
VAR10:=(VARF)*(VOL);
VAR11:=EMA(VAR10,30);
VAR12:=CLOSE-REF(CLOSE,1);
VAR13:=MAX(VAR12,0);
VAR14:=ABS(VAR12);
VAR15:=((SMA(VAR13,7,1))/(SMA(VAR14,7,1)))*(100);
VAR16:=((SMA(VAR13,13,1))/(SMA(VAR14,13,1)))*(100);
VAR17:=BARSCOUNT(CLOSE);
VAR18:=((SMA(MAX(VAR12,0),6,1))/(SMA(ABS(VAR12),6,1)))*(100);
VAR19:=(((-200))*(HHV(HIGH,60)-CLOSE))/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR1A:=((CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15)))*(100);
VAR1B:=SMA((SMA(VAR1A,4,1)-50)*(2),3,1);
VAR1C:=((INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14)))*(100);
VAR1D:=SMA(VAR1C,4,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=((HHV(HIGH,30)-CLOSE)/(CLOSE))*(100);
VAR20:=(VAR18<=25) AND (VAR19<(-95)) AND (VAR1F>20) AND (VAR1B<(-30)) AND (VAR1E<30) AND (VAR11-
CLOSE>=(-0.25)) AND (VAR15<22) AND (VAR16<28) AND (VAR17>50);
A1:=CROSS(VAR20,0.5) AND (COUNT((VAR20=1),10)=1),COLOR00FFFF,LINETHICK2;
官人出现:IF(A1,50,0),COLOR00FFFF,LINETHICK2;
官人入门:IF(VAR20,40,0),COLORFFCC66,LINETHICK2;
VAR26:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);
VAR27:=REVERSE(VAR26);
VAR28:=SMA(VAR26,3,1);
快线:SMA(VAR28,3,1),COLOR0000FF;
慢线:SMA(快线,3,1),COLOR00FFFF;
IF(CROSS(快线,慢线) AND (快线>30),快线+10,慢线), COLORYELLOW,LINETHICK1;
短卖:IF(CROSS(慢线,快线) AND (慢线>75),85,100),COLOR008000,LINETHICK2;
DRAWTEXT(CROSS(慢线,快线) AND 快线>75,87,'解带 '),COLORWHITE;
金叉买:IF(CROSS(快线,慢线) AND (快线<40),35,0),COLOR0099FF,LINETHICK2;
DRAWTEXT(CROSS(快线,慢线) AND 快线<30,25,'宽衣 '),COLORWHITE;
STICKLINE(金叉买,0,20,8,0),COLORRED;
STICKLINE(金叉买,18,35,2,0),COLORRED;
STICKLINE(快线>慢线,快线,慢线,4,0),COLORWHITE;
STICKLINE(快线<慢线,快线,慢线,4,0),COLOR00FF00;
VARA:=IF(REF(L,1)<=LLV(L,120) AND HHV(C,120)/LLV(C,120)>1.25 AND C>O AND HIGH>LOW+0.04,4,0);
通达信:IF(VARA>0,40,0),COLORFF00FF,POINTDOT;
STICKLINE(通达信,40,0,4,0),COLORFF00FF;

通达信金叉买指标公式

 

相关文章