在线检测未来函数

通达信神奇波段指标公式

来源:Internet,编辑:太阳城娱乐,2019-03-25

LC:=REF((O+H+L+2*C)/5,1);
RSI:=SMA(MAX(C-LC,0),7,1)/SMA(ABS(C-LC),7,1)*10;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,23))/(0.015*AVEDEV(TYP,23));
LS:=C/REF(C,1)>1.048 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));
XG:=FILTER(LS,28);
买: MA(V,5)>MA(V,10) AND XG ,COLORRED;
卖:CROSS(7.1,RSI) AND MA(V,10)>MA(V,5),COLORGREEN;

通达信神奇波段指标公式

 

相关文章