在线检测未来函数

通达信BS波段主图指标公式

来源:Internet,编辑:太阳城娱乐,2019-03-25

BU:=CROSS(HIGH,SAR(3,1,20));
SEL:=CROSS(SAR(3,1,20),LOW);
VAR1:=BARSLAST(NOT(HIGH<SAR(3,1,20)));
VAR2:=BARSLAST(NOT(LOW>SAR(3,1,20)));
DRAWICON(BU,L-(HIGH*0.02),1);
DRAWICON(SEL,H+(HIGH*0.02),2);
DRAWICON(BU,(LOW -(HIGH*0.05)),7);
DRAWICON(SEL,H+(HIGH*0.05),8);
STICKLINE(LOW>SAR(3,1,20) AND C<=O,HIGH,OPEN,0.5,1),COLORRED;
STICKLINE(LOW>SAR(3,1,20) AND C<=O,CLOSE,OPEN,2.1,1),COLORRED;
STICKLINE(LOW>SAR(3,1,20) AND C<=O,CLOSE,LOW,0.5,1),COLORRED;
STICKLINE(HIGH<SAR(3,1,20) AND C>O,HIGH,CLOSE,0.5,1),COLORCYAN;
STICKLINE(HIGH<SAR(3,1,20) AND C>O,CLOSE,OPEN,2.1,1),COLORCYAN;
STICKLINE(HIGH<SAR(3,1,20) AND C>O,OPEN,LOW,0.5,1),COLORCYAN;
{DRAWTEXT(HIGH<SAR(3,1,20) AND HIGH>=REF(HIGH,1),HIGH,'明日突破'+FORCAST(SAR(3,1,20),MAX(VAR1,2))+'建议关注');
DRAWTEXT(HIGH<SAR(3,1,20) AND HIGH<REF(HIGH,1),HIGH,'持币观望');
DRAWTEXT(LOW>SAR(3,1,20) AND LOW<=REF(LOW,1),LOW,'明日跌破'+FORCAST(SAR(3,1,20),MAX(VAR2,2))+'注意止盈');
DRAWTEXT(LOW>SAR(3,1,20) AND LOW>REF(LOW,1),LOW,'继续持股');};
PLOYLINE(BU OR SEL,L),COLORYELLOW;

通达信BS波段主图指标公式

 

相关文章