在线检测未来函数

通达信出击逃顶指标公式

来源:Internet,编辑:太阳城娱乐,2019-02-15

操盘线:MA(CLOSE,9),COLORGREEN,LINETHICK2;
F:=100*(C-REF(C,1))/REF(C,1);
今小昨:=IF(C<REF(O,1) AND F<0,1,0);
S1:=今小昨; 今小前:=IF(C<REF(O,2) AND F<0,1,0),LINETHICK0;
S2:=今小前;
A1:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,3) ,REF(ZIG(3 ,3),1));
A2:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,5) ,REF(ZIG(3 ,5),1));
A3:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1)); STICKLINE(A1 AND A2 ,0,3,3,0)COLORGREEN;
STICKLINE(A1 AND A2 ,0,1,3,0)COLORBLUE;
STICKLINE(A1 AND A2 AND A3,0,5,3,0)COLORYELLOW;
STICKLINE(A1 AND A2 AND A3,0,3,3,0)COLORFF00FF;
STICKLINE(A1 AND A2 AND A3,0,1,3,0)COLORBLUE;
DRAWTEXT(A3=1,4.8,'长攻!'),COLORYELLOW;
智勇出击: ZIG(3,6)>REF(ZIG(3,6),1)AND REF(ZIG(3,6),1)<REF(ZIG (3,6),2),COLORWHITE,LINETHICK2; DRAWTEXT(智勇出击=1,0.8,'出击!'),COLORWHITE;
小获且退: ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>REF(ZIG (3,10),2),COLORYELLOW,LINETHICK2;
DRAWTEXT(小获且退=1,1.3,'逃!'),COLORYELLOW; VAR3:=PEAKBARS(2,15,1)<10; VAR5:=IF(VAR3=1,2,0); 顶:= IF(VAR5=2,2,0);
大胜且归:IF(顶>REF(顶,1),2,0),COLORRED,LINETHICK2; DRAWTEXT(大胜且归=2,2,'逃!'),COLORRED;

通达信出击逃顶指标公式

 

相关文章