在线检测未来函数

通信达2合一综合选股预警

来源:Internet,编辑:太阳城娱乐,2012-07-14

编写要求:

2个公式:要求出现立桩量并且出现主力拉高即预警 第一个公式,庄家动作: VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1); VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1); VAR3:=EMA(VAR2,10); VAR4:=LLV(LOW,33); VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3); 主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW; 洗盘:IF(VAR5REF(VAR5,1),0,VAR5,3,0 ),COLOR000055; STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.6,0 ),COLOR000077; STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.1,0 ),COLOR000099; STICKLINE(VAR5>REF(VAR5,1),0,VAR5,1.5,0 ),COLOR0000BB; STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.9,0 ),COLOR0000DD; STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.3,0 ),COLOR0000FF; STICKLINE(VAR5=VAR41,VAR31,0),3); 主力拉高:IF(VAR51REF(VAR51,1),VAR51,0),COLORCYAN,NODRAW; STICKLINE(VAR51>REF(VAR51,1),0,VAR51,3,0 ),COLORCYAN; 第二个公式立桩量: VOLUME:VOL,VOLSTICK; MAVOL1:MA(VOLUME,5); MAVOL2:MA(VOLUME,10); V2:IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1),NODRAW,COLORRED; STICKLINE(V2>=1,0,VOL,2,0),COLORYELLOW;

太阳城娱乐解答:

 VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1); 

VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1); 
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:=IF(VAR5>REF(VAR5,1),VAR5,0);
洗盘:=IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;
VAR21:=SMA(ABS(HIGH-VAR1),13,1)/SMA(MIN(HIGH-VAR1,0),10,1); 
VAR31:=EMA(VAR21,10);
VAR41:=HHV(HIGH,33);
VAR51:=EMA(IF(HIGH>=VAR41,VAR31,0),3);
主力拉高:=IF(VAR51<REF(VAR51,1),VAR51,0); 
VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,5);
MAVOL2:MA(VOLUME,10);
V2:=IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1);
立桩量:=V2>=1;
主力拉高 AND 立桩量;

相关文章