在线检测未来函数

周月KDJ指标改成两个预警指标

来源:Internet,编辑:太阳城娱乐,2012-03-24

编写要求:

太阳城娱乐解答:

 网友求助:

月K:="KDJ.K#MONTH";
月D:="KDJ.D#MONTH";
周K:="KDJ.K#WEEK";
周D:="KDJ.D#WEEK";
日K:="KD.K";
日D:="KD.D";

周金叉:IF(CROSS(周K,周D),40,0),COLORRED,COLORYELLOW,LINETHICK2;
月金叉:IF(CROSS(月K,月D),60,0),COLOR0080FF,LINETHICK2;

DRAWICON(周金叉 AND 月金叉,8,11);


解答如下:
周K:="KDJ.K#WEEK";
周D:="KDJ.D#WEEK";
CROSS(周K,周D);

月K:="KDJ.K#MONTH";
月D:="KDJ.D#MONTH";
CROSS(月K,月D);
 

 

相关文章